View Issue Details

IDProjectCategoryView StatusLast Update
0000107BlueBurnProject [BBP]Networkpublic2020-01-14 16:54
ReporterIMP700 Assigned ToIMP700  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version0.8+ (before open pre-alpha) 
Summary0000107: Add possibility to transfer files via network
DescriptionGood for sharing mods (maps, assets, etc...)
TagsNo tags attached.

Activities

IMP700

2020-01-14 16:54

administrator   ~0000090

Seems to be working fine.

Issue History

Date Modified Username Field Change
2018-06-16 20:42 IMP700 New Issue
2018-06-16 20:42 IMP700 Assigned To => IMP700
2018-06-16 20:42 IMP700 Status new => assigned
2018-09-15 18:45 IMP700 Status assigned => acknowledged
2020-01-14 16:54 IMP700 Status acknowledged => resolved
2020-01-14 16:54 IMP700 Resolution open => fixed
2020-01-14 16:54 IMP700 Note Added: 0000090