View Issue Details

IDProjectCategoryView StatusLast Update
0000041BlueBurnProject [BBP]Graphicpublic2020-01-20 11:26
ReporterIMP700 Assigned Tokraifpatrik  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Target Version0.77 
Summary0000041: Fix high quality shader for water
DescriptionCurrently it acts like a medium quality shader, it looks like it doesn' t use depth buffer correctly, also there's no visible foam.
TagsNo tags attached.

Activities

IMP700

2020-01-20 11:26

administrator   ~0000093

Fixed!

Issue History

Date Modified Username Field Change
2018-03-11 16:37 IMP700 New Issue
2018-03-11 16:37 IMP700 Status new => assigned
2018-03-11 16:37 IMP700 Assigned To => kraifpatrik
2018-03-12 14:38 IMP700 Target Version => 0.73
2018-03-19 16:31 IMP700 Target Version 0.73 => 0.8+ (before open pre-alpha)
2020-01-20 11:25 IMP700 Target Version 0.8+ (before open pre-alpha) => 0.77
2020-01-20 11:26 IMP700 Status assigned => resolved
2020-01-20 11:26 IMP700 Resolution open => fixed
2020-01-20 11:26 IMP700 Note Added: 0000093